Informationstechnik - Speicher-Management - Teil 2: Allgemeine Architektur Information technology - Storage management - Part 2: Common Architecture
Informationstechnik - Speicher-Management - Teil 2: Allgemeine ArchitekturInformation technology - Storage management - Part 2: Common Architecture |
| Shortname | ISO/IEC 24775-2:2014-10 |
|---|---|
| Dokumentnummer | 24775-2 |
| Ausgabedatum | 2014-10-00 |
| Erwerb bei | https://www.vde-verlag.de/iec-normen/221236/iso-iec-24775-2-2014.html |
| Internationales Gremium | ISO/IEC JTC 1/SC 25 |
| Thema | Speicher-Management |
| Sektor | Informationstechnik und Telekommunikation |
| Branche | Informationstechnik |
| Level of Abstraction | 4 |
- Einführungsbeitrag (short) EN:
SO/IEC 24775-2:2014(E) defines the core architecture and protocols in SMI-S. The components of SMI-S architecture include: - Transport - communicating management information between constituents of the management system; - Health and fault management - detecting failures through monitoring the state of storage components; - General information about the object model; - Names - how SMI-S uses names to allow applications to correlate across SMI-S and to other standards; - Standard messages - how exceptions are presented to client applications; - Service discovery - techniques clients use to discover SMI-S services; - Installation and upgrade - recommendations for implementations; - Compliance - requirement for compliance to the standard. This International Standard, together with ISO/IEC 24775-1 and ISO/IEC 24775-2 to ISO/IEC 24775-8, replaces ISO/IEC 24775, second edition, published in 2011, and constitutes a technical revision. This edition includes the following significant technical changes with respect to the previous edition: - reorganization into eight parts; - maturity identification using stages; - and new profiles.
- ANSI/INCITS 374 (2003)
- DMTF DSP0004
- DMTF DSP0200
- DMTF DSP0201
- DMTF DSP0202
- DMTF DSP0225
- DMTF DSP0226
- DMTF DSP0230
- IETF RFC 1945
- IETF RFC 2045 (1996-11)
- IETF RFC 2246
- IETF RFC 2396 (1998-08)
- IETF RFC 2445
- IETF RFC 2608
- IETF RFC 2609
- IETF RFC 2610
- IETF RFC 2614
- IETF RFC 2616 (1999-06)
- IETF RFC 2617 (1999-06)
- IETF RFC 2818
- IETF RFC 2869
- IETF RFC 3280
- IETF RFC 3723
- IETF RFC 3986 (2005-01)
- IETF RFC 4291 (2006-02)
- IETF RFC 4346
- IETF RFC 4514
- IETF RFC 5246 (2008-08)
- ISO/IEC 14776-413 (2007-02)
- ISO/IEC 14776-453 (2009-12)
- ISO/IEC 24767-1 (2008-09)
- ISO/IEC 24767-2 (2009-01)
- ISO/IEC 24775-3 (2014-10)
- ITU-T X.509 (1997-08)
-
Transnational Branche: Informationstechnik
Ergebnis 1Verordnung Nr. 910/2014 über elektronische Identifizierung und Vertrauensdienste für elektronische Transaktionen im Binnenmarkt und zur Aufhebung der Richtlinie 1999/93/EGVO Nr. 910/2014 - eIDAS-VO
Einzelne Vorschriften
Alle, inbes. Art. 11; 17 IV f); 19 I, II; 20 I, II; 24 II b), e), f), g), h), j); 26 d); 36 d; 44 I d), e)
Transnational Branche: Informationstechnik
Ergebnis 2RICHTLINIE 2014/53/EU über die Harmonisierung der Rechtsvorschriften der Mitgliedstaaten über die Bereitstellung von Funkanlagen auf dem Markt und zur Aufhebung der Richtlinie 1999/5/EGRL 2014/53/EU - EU RED
Einzelne Vorschriften
Art. 3 I lit. a, III lit. e; 9 II; 10 I, V; 40 I; 42 I
Transnational Branche: Informationstechnik
Ergebnis 3RICHTLINIE 2000/31/EG über bestimmte rechtliche Aspekte der Dienste der Informationsgesellschaft, insbesondere des elektronischen Geschäftsverkehrs, im Binnenmarkt („Richtlinie über den elektronischen Geschäftsverkehr“)RL 2000/31/EG
Einzelne Vorschriften
Art. 3 IV; 15
Transnational Branche: Informationstechnik
Ergebnis 4ENTSCHEIDUNG Nr. 676/2002/EG DES EUROPÄISCHEN PARLAMENTS UND DES RATES über einen Rechtsrahmen für die Funkfrequenzpolitik in der Europäischen Gemeinschaft (Frequenzentscheidung)E Nr. 676/2002/EG
Einzelne Vorschriften
Art. 1 IV; Art. 5; Art. 8
Transnational Branche: Informationstechnik
Ergebnis 5Verordnung Nr. 910/2014 über elektronische Identifizierung und Vertrauensdienste für elektronische Transaktionen im Binnenmarkt und zur Aufhebung der Richtlinie 1999/93/EGVO Nr. 910/2014 - eIDAS-VO
Einzelne Vorschriften
Alle, inbes. Art. 11; 17 IV f); 19 I, II; 20 I, II; 24 II b), e), f), g), h), j); 26 d); 36 d; 44 I d), e)