Informationstechnik - Speicher-Management - Teil 2: Allgemeine Architektur Information technology - Storage management - Part 2: Common Architecture
Informationstechnik - Speicher-Management - Teil 2: Allgemeine ArchitekturInformation technology - Storage management - Part 2: Common Architecture |
| Shortname | ISO/IEC 24775-2:2014-10 |
|---|---|
| Dokumentnummer | 24775-2 |
| Ausgabedatum | 2014-10-00 |
| Erwerb bei | https://www.vde-verlag.de/iec-normen/221236/iso-iec-24775-2-2014.html |
| Internationales Gremium | ISO/IEC JTC 1/SC 25 |
| Thema | Speicher-Management |
| Sektor | Informationstechnik und Telekommunikation |
| Branche | Informationstechnik |
| Level of Abstraction | 4 |
- Einführungsbeitrag (short) EN:
SO/IEC 24775-2:2014(E) defines the core architecture and protocols in SMI-S. The components of SMI-S architecture include: - Transport - communicating management information between constituents of the management system; - Health and fault management - detecting failures through monitoring the state of storage components; - General information about the object model; - Names - how SMI-S uses names to allow applications to correlate across SMI-S and to other standards; - Standard messages - how exceptions are presented to client applications; - Service discovery - techniques clients use to discover SMI-S services; - Installation and upgrade - recommendations for implementations; - Compliance - requirement for compliance to the standard. This International Standard, together with ISO/IEC 24775-1 and ISO/IEC 24775-2 to ISO/IEC 24775-8, replaces ISO/IEC 24775, second edition, published in 2011, and constitutes a technical revision. This edition includes the following significant technical changes with respect to the previous edition: - reorganization into eight parts; - maturity identification using stages; - and new profiles.
- ANSI/INCITS 374 (2003)
- DMTF DSP0004
- DMTF DSP0200
- DMTF DSP0201
- DMTF DSP0202
- DMTF DSP0225
- DMTF DSP0226
- DMTF DSP0230
- IETF RFC 1945
- IETF RFC 2045 (1996-11)
- IETF RFC 2246
- IETF RFC 2396 (1998-08)
- IETF RFC 2445
- IETF RFC 2608
- IETF RFC 2609
- IETF RFC 2610
- IETF RFC 2614
- IETF RFC 2616 (1999-06)
- IETF RFC 2617 (1999-06)
- IETF RFC 2818
- IETF RFC 2869
- IETF RFC 3280
- IETF RFC 3723
- IETF RFC 3986 (2005-01)
- IETF RFC 4291 (2006-02)
- IETF RFC 4346
- IETF RFC 4514
- IETF RFC 5246 (2008-08)
- ISO/IEC 14776-413 (2007-02)
- ISO/IEC 14776-453 (2009-12)
- ISO/IEC 24767-1 (2008-09)
- ISO/IEC 24767-2 (2009-01)
- ISO/IEC 24775-3 (2014-10)
- ITU-T X.509 (1997-08)
-
Transnational Branche: Informationstechnik
Ergebnis 6RICHTLINIE (EU) 2016/1148 DES EUROPÄISCHEN PARLAMENTS UND DES RATES vom 6. Juli 2016 über Maßnahmen zur Gewährleistung eines hohen gemeinsamen Sicherheitsniveaus von Netz- und Informationssystemen in der UnionRL 2016/1148/EU - NIS-Richtlinie
Einzelne Vorschriften
Alle, insbes. Art. 14-16
Transnational Branche: Informationstechnik
Ergebnis 7VERORDNUNG (EU) 2016/679 DES EUROPÄISCHEN PARLAMENTS UND DES RATES vom 27. April 2016 zum Schutz natürlicher Personen bei der Verarbeitung personenbezogener Daten, zum freien Datenverkehr und zur Aufhebung der Richtlinie 95/46/EG (Datenschutz-Grundverordnung)DS-GVO
Einzelne Vorschriften
Art. 5; 24; 25; 28; 29; 32; 33; 34; 35; 36; 37; 38; 39; 40; 42; 43; 45; 46; 47; 49; 51; 57; 58
Transnational Branche: Informationstechnik
Ergebnis 8RICHTLINIE 2013/40/EU DES EUROPÄISCHEN PARLAMENTS UND DES RATES vom 12. August 2013 über Angriffe auf Informationssysteme und zur Ersetzung des Rahmenbeschlusses 2005/222/JI des RatesRL 2013/40/EU
Einzelne Vorschriften
Alle
Transnational Branche: Informationstechnik
Ergebnis 9RICHTLINIE 2008/114/EG DES RATES vom 8. Dezember 2008 über die Ermittlung und Ausweisung europäischer kritischer Infrastrukturen und die Bewertung derNotwendigkeit, ihren Schutz zu verbessernRL 2008/114/EG
Einzelne Vorschriften
Alle
Bundesrecht Branche: Informationstechnik
Ergebnis 10AktiengesetzAktG
Einzelne Vorschriften
§§ 91; 93 I