Informationstechnik - Speicher-Management - Teil 2: Allgemeine Architektur Information technology - Storage management - Part 2: Common Architecture
Informationstechnik - Speicher-Management - Teil 2: Allgemeine ArchitekturInformation technology - Storage management - Part 2: Common Architecture |
| Shortname | ISO/IEC 24775-2:2014-10 |
|---|---|
| Dokumentnummer | 24775-2 |
| Ausgabedatum | 2014-10-00 |
| Erwerb bei | https://www.vde-verlag.de/iec-normen/221236/iso-iec-24775-2-2014.html |
| Internationales Gremium | ISO/IEC JTC 1/SC 25 |
| Thema | Speicher-Management |
| Sektor | Informationstechnik und Telekommunikation |
| Branche | Informationstechnik |
| Level of Abstraction | 4 |
- Einführungsbeitrag (short) EN:
SO/IEC 24775-2:2014(E) defines the core architecture and protocols in SMI-S. The components of SMI-S architecture include: - Transport - communicating management information between constituents of the management system; - Health and fault management - detecting failures through monitoring the state of storage components; - General information about the object model; - Names - how SMI-S uses names to allow applications to correlate across SMI-S and to other standards; - Standard messages - how exceptions are presented to client applications; - Service discovery - techniques clients use to discover SMI-S services; - Installation and upgrade - recommendations for implementations; - Compliance - requirement for compliance to the standard. This International Standard, together with ISO/IEC 24775-1 and ISO/IEC 24775-2 to ISO/IEC 24775-8, replaces ISO/IEC 24775, second edition, published in 2011, and constitutes a technical revision. This edition includes the following significant technical changes with respect to the previous edition: - reorganization into eight parts; - maturity identification using stages; - and new profiles.
- ANSI/INCITS 374 (2003)
- DMTF DSP0004
- DMTF DSP0200
- DMTF DSP0201
- DMTF DSP0202
- DMTF DSP0225
- DMTF DSP0226
- DMTF DSP0230
- IETF RFC 1945
- IETF RFC 2045 (1996-11)
- IETF RFC 2246
- IETF RFC 2396 (1998-08)
- IETF RFC 2445
- IETF RFC 2608
- IETF RFC 2609
- IETF RFC 2610
- IETF RFC 2614
- IETF RFC 2616 (1999-06)
- IETF RFC 2617 (1999-06)
- IETF RFC 2818
- IETF RFC 2869
- IETF RFC 3280
- IETF RFC 3723
- IETF RFC 3986 (2005-01)
- IETF RFC 4291 (2006-02)
- IETF RFC 4346
- IETF RFC 4514
- IETF RFC 5246 (2008-08)
- ISO/IEC 14776-413 (2007-02)
- ISO/IEC 14776-453 (2009-12)
- ISO/IEC 24767-1 (2008-09)
- ISO/IEC 24767-2 (2009-01)
- ISO/IEC 24775-3 (2014-10)
- ITU-T X.509 (1997-08)
-
Transnational Branche: Informationstechnik
Ergebnis 61Vorschlag für eine RICHTLINIE DES EUROPÄISCHEN PARLAMENTS UND DES RATES zur Anpassung der Vorschriften über außervertragliche zivilrechtliche Haftung an künstliche Intelligenz (Richtlinie über KI-Haftung)KI-Haftungs-Richtlinie
Einzelne Vorschriften
.
Transnational Branche: Informationstechnik
Ergebnis 62Vorschlag für eine VERORDNUNG DES EUROPÄISCHEN PARLAMENTS UND DES RATES über MaschinenprodukteMaschinen-VO-E
Einzelne Vorschriften
Alle
Transnational Branche: Informationstechnik
Ergebnis 63Verordnung (EU) 2022/858 des Europäischen Parlaments und des Rates vom 30. Mai 2022 über eine Pilotregelung für auf Distributed-Ledger-Technologie basierende Marktinfrastrukturen und zur Änderung der Verordnungen (EU) Nr. 600/2014 und (EU) Nr. 909/2014 sowie der Richtlinie 2014/65/EUDLT-VO
Einzelne Vorschriften
Art. 7 IV, V; 8 IV lit. c; 9 IV lit. c; 10 IV lit. c; 11 I lit. b
Bundesrecht Branche: Informationstechnik
Ergebnis 64Gesetz über den Datenschutz und den Schutz der Privatsphäre in der Telekommunikation und bei Telemedien (Telekommunikation-Telemedien-Datenschutz-Gesetz - TTDSG)TTDSG
Einzelne Vorschriften
§§ 19; 22; 23
Transnational Branche: Informationstechnik
Ergebnis 65RICHTLINIE 2009/140/EG DES EUROPÄISCHEN PARLAMENTS UND DES RATES vom 25. November 2009 zur Änderung der Richtlinie 2002/21/EG über einen gemeinsamen Rechtsrahmen für elektronische Kommunikationsnetze und -dienste, der Richtlinie 2002/19/EG über den Zugang zu elektronischen Kommunikationsnetzen und zugehörigen Einrichtungen sowie deren Zusammenschaltung und der Richtlinie 2002/20/EG über die Genehmigung elektronischer Kommunikationsnetze und -diensteRL 2009/140/EG
Einzelne Vorschriften
Art. 13a